Forum : Logiciels

dimanche 15 août 2010, par Alexandre Korber, André Espaze

3 Messages

  • Logiciels Skeinforge:configuration 24 février 2011 17:07, par cdriko

    Hello
    La repstrap Noodle fonctionne maintenant ;)

    J’en suis à faire les réglages de base.

    j’ai réglé le E_STEPS_PER_MM à 7.07
    (en suivant les indications ici)

    Après un ou deux tests d’impression, il semblerai que les réglages skinforge doivent être afinés.
    J’ai commencé à traduire certaines parties de l’aide sur le libro de ping

    ya -t-il un ordre préférentiel pour régler ces paramères ?

    Durant l’impression, lors d’un arrêt d’extrusion, le redémarrage est trop lent (les premiers millimètres sont imprimés "à vide")
    J’ai donc cherché à changer les paramètres du "Oozbane"
    notament "After Startup Distance" (de 0,21 je l’ai mis à 1,2) sans résultat apparent.
    je n’arrive pas à me rendre compte si ce paramètre ralenti le déplacement
    - de la tête au redémarrage
    ou
    - de l’extrudeuse au redémarrage

    une idée ?

    repondre message

    • Logiciels Skeinforge:configuration 24 février 2011 17:12, par Alexandre Korber

      Hello,

      Tu peux essayer d’utiliser "splodge" dans skeinforge, ça permet de lancer l’extrusion un peu avant le redémarrage d’une commande.

      La doc est ici : http://wiki.bitsfrombytes.com/index.php/Skeinforge_Splodge

      repondre message

      • Logiciels Skeinforge:configuration 3 mars 2011 15:44, par cdriko

        Super
        merci, j’ai réussi à afiner l’affaire avec sploge ET oozbane.
        j’arrive maintenant à un contour (presque) parfait.

        il me reste encore un éccueil :
        je fais mes essais avec le "pulley" de la prusa

        l’impression se passe bien, sauf que la partie haute du pignon (celle avec les dents) est désespérément vide

        j’ai même essayé avec
        Fill :
        diaphragm period=20
        diaphragm thickness=1
        (pour forcer la formation de surfaces intermédiaires)

        infill solidity : 0.7
        (pour densifier l’intérieur)
        Solid Surface Thickness :3
        (pour épaissir les surfaces)

        même avec ce dernier paramètre (qui est sensé donner une épaisseur aux surfaces de l’objet) le pignon est creux et non fermé

        ptet qu’il ya un paramètre que je n’ai pas vu qui donne une taille minimum pour les creux à remplir ?

        je vais essayer de t’envoyer en paralèle une photo et mes settings...

        repondre message

Répondre à cet article